Welcome to LogMeIn Central

LogMeIn Central is LogMeIn’s subscription-based remote management solution. Foremost, LogMeIn Central is a powerful toolkit for accessing and managing remote computers. LogMeIn Central also lets you deploy and configure LogMeIn Hamachi networks and clients.

Resources

Sign up for a trial or purchase a subscription: LogMeIn Central Product Page
PDF version of this guide: LogMeIn Central User Guide
FAQ and Knowledge Base help.LogMeIn.com

Tip: The LogMeIn Community is an excellent source of information from other LogMeIn users.
How to Sign up for a LogMeIn ID

Sign up for a LogMeIn ID to use LogMeIn software and services. No obligation. No credit card required.

Your LogMeIn ID provides a single login experience for the following LogMeIn products and services on every platform.

- LogMeIn (client and host)
- Central
- join.me

2. Click Log In in the upper-right corner.
   The Log in or sign up page is displayed.
3. Click Sign up.
4. Fill in the registration form and follow all on-screen instructions.
   Upon completing the account form you will be sent a confirmation email.
5. Carefully follow all instructions in the email you receive from LogMeIn regarding account activation.
   Can't find an email from LogMeIn? Check your junk or spam folder.
Installing LogMeIn on a PC or Mac

You must install LogMeIn on each computer you want to be able to access remotely.

Use the Deployment page to install LogMeIn host software to one or more remote computers that you want to add to your LogMeIn account. Deployment supports mass installation as well.

System Requirements – Host Computer

Before installing LogMeIn host software on the computer you want to access remotely, make sure the device meets the following requirements.

Supported Operating Systems

- Windows 7 or newer (including 64-bit)
- On Intel-based Macs: OS X 10.10 (Yosemite) or newer
- Windows Server 2008R2 or newer (including 64-bit)
- Linux, Chromebook and Windows RT are not supported

**Important:** Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed). Learn more

Internet Connection

Remote control performance depends on several factors, such as screen resolution, color depth, type of activity, available bandwidth and latency.

- For connecting and doing non-remote control work, any always-on internet connection is sufficient.
- For remote control, we require a 1.5 Mbit/s (192 Kbyte/s) or higher connection speed on each end, as per FCC guidelines for video streaming. For optimal experience in Full HD resolution, a 2 Mbit/s (256 Kbyte/s) connection is recommended.

For details, see How much bandwidth is required to use LogMeIn?

Installing LogMeIn Host Software (Add a computer)

Each computer you want to access must be running the LogMeIn host software. In a sense, the LogMeIn host software safely and securely "opens the door" to a computer for a qualified remote user.

Here is how to add a computer to your account:

2. Log in to your account using your LogMeIn ID (email address) and password.
   The Computers page is displayed.
4. Choose an option:
To add the computer you are using, click **Add this computer** > **Download installer**. Follow the on-screen instructions to download and install LogMeIn.

**Add different computer** To add a computer other than the one you are using, click **Add different computer** > **Generate link**. Follow the on-screen instructions to download and install LogMeIn.

**Note:** A one-time link expires after 24 hours or after the first install.

Installation also includes the LogMeIn Client desktop app, a tool you can use to connect to your LogMeIn computers.

A computer can be attached to one LogMeIn account at a time.

**LogMeIn and Firewalls**

LogMeIn is compatible with all major security suites. Some configuration may be required to make LogMeIn work when the host is behind a firewall.

**Important:** If prompted, you must allow LogMeIn program files to communicate over the Internet for the service to function properly. For hardware firewalls, you must allow TCP port 443 traffic.

**Table 1: LogMeIn components**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add this computer</td>
<td>To add the computer you are using, click <strong>Add this computer</strong> &gt; <strong>Download installer</strong>. Follow the on-screen instructions to download and install LogMeIn.</td>
</tr>
<tr>
<td>Add different computer</td>
<td>To add a computer other than the one you are using, click <strong>Add different computer</strong> &gt; <strong>Generate link</strong>. Follow the on-screen instructions to download and install LogMeIn.</td>
</tr>
</tbody>
</table>

For troubleshooting assistance, visit [help.LogMeIn.com](https://help.LogMeIn.com).

**Tip:** The **LogMeIn Community** is an excellent source of information from other LogMeIn users.
Deploying LogMeIn Host Software

Use the Deployment page to install LogMeIn host software to one or more remote computers and add the computers to your LogMeIn account.

Who can use this feature? The Deployment page is available to LogMeIn Central Account Holders and users who have Deployment permission.

Key Terms

To deploy LogMeIn host software, you must create an installation package and define a deployment method.

<table>
<thead>
<tr>
<th>Installation Package</th>
<th>When you create an installation package, you are answering the following questions:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Do you want new computers to be in a specific computer group?</td>
</tr>
<tr>
<td></td>
<td>• Do you want to apply special host settings?</td>
</tr>
<tr>
<td></td>
<td>• Do you want to activate alerts? Only available in Automation or Monitoring Modules.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Deployment Method</th>
<th>When you define the deployment method, you are answering the following questions:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• How do you want the actual installation to be executed? Using what technology, so to speak.</td>
</tr>
<tr>
<td></td>
<td>• Do you want to send an installation link (a clickable URL) by email, chat, or similar?</td>
</tr>
<tr>
<td></td>
<td>• Do you want to provide a centrally accessible installer?</td>
</tr>
<tr>
<td></td>
<td>• Do you want to provide a self-extracting installer?</td>
</tr>
<tr>
<td></td>
<td>• Do you want to run a batch file from the command prompt of the remote computer?</td>
</tr>
</tbody>
</table>

How to Deploy LogMeIn Host Software

Install LogMeIn host software to one or more remote computers and add the computers to your LogMeIn account.

1. In LogMeIn Central, go to the Deployment page.
2. On the Deployment page, click Add Installation Package. The Installation Package page is displayed.
3. Fill in the necessary fields and select the appropriate options for the remote installation.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>For your own reference, type a brief description that you will use to identify the installation package.</td>
</tr>
<tr>
<td>Installations allowed</td>
<td>Enter the maximum number of computers that will be able to use the installation package. Select Unlimited to allow any number of computers to use the package.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th><strong>Expiration date</strong></th>
<th>Default is one week. Select <em>Never expires</em> to allow installations from this package at any time in the future.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>When no more seats are available, send an email to these addresses</strong></td>
<td>Send a notification to the specified email addresses when you run out of available seats.</td>
</tr>
</tbody>
</table>

4. Under **Configuration**, select from the following options:

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Computer group</strong></td>
<td>Select the Computer Group to which you want to add the new hosts.</td>
</tr>
<tr>
<td><strong>Alert package</strong></td>
<td>Select the Alert Package to apply to new Windows hosts. Only available in Automation or Monitoring Modules.</td>
</tr>
<tr>
<td><strong>Host preference package</strong></td>
<td>Select the Host Preference Package to apply to new Windows hosts.</td>
</tr>
</tbody>
</table>

5. Optionally, click **Advanced Settings** to set proxy settings and additional options for remote installation.

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Allow users to change the computer description during installation</strong></td>
<td>The computer description is the host's name as displayed on your computer list. By default, LogMeIn uses the host's name as the computer description. <strong>Remember:</strong> If you allow users to rename computers, you may not be able to recognize them on your computer list!</td>
</tr>
<tr>
<td><strong>Keep the computer awake permanently if running on AC power</strong></td>
<td>The LogMeIn installer will change the power settings of each new Windows host that has been otherwise set to sleep after a specific period of inactivity. Windows hosts connected to a standard AC power source (outlet) will be prevented from sleeping, thus ensuring access via LogMeIn.</td>
</tr>
<tr>
<td><strong>Proxy settings for the installation</strong></td>
<td>If applicable, enter your proxy server settings.</td>
</tr>
</tbody>
</table>

6. Click **Save Settings**. The **Deploy Installation Package** page is displayed.

7. On the **Deploy Installation Package** page, select the **Deployment method** to be used by the installation package.

For detailed information about each deployment method, see **About Deployment Methods** on page 9.

**Note:** Your LogMeIn account information is included in the installer regardless of the deployment method.

**Important:** If there is a problem with the deployment settings, you will see an alert. For information about alerts, see **Troubleshooting Installation Packages and Deployment**.
8. Optionally, click **Your personal notes** and enter comments.
9. Send the installation link or download the installer file, as appropriate.
   Follow on-screen instructions per method.

---

**How to Modify an Installation Package**

**Important:** Changing a deployment will instantly update any active installer packages except when you change proxy settings or the **Allow users to change the computer description during installation** option, in which case you must regenerate the installer package.

1. In LogMeIn Central, click the **Deployment** page.
2. On the **Deployment** page, click the name of the installation package you want to modify.
3. On the **Deploy Installation Package** page, click **Edit Installation Package**.
4. On the **Edit Installation Package** page, change the necessary deployment properties and click **Save Settings**.
   The **Deploy Installation Package** page is displayed. To continue, and to review information about deployment properties, see **How to Deploy LogMeIn Host Software** on page 7.

---

**About Deployment Methods**

Four methods are available for distributing installation packages.

You must apply a deployment method to each installation package. See **How to Deploy LogMeIn Host Software** on page 7.

<table>
<thead>
<tr>
<th>Deployment Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installation Link</td>
<td>When the recipient clicks the link, LogMeIn host software is installed to the computer the recipient is using. Click <strong>Send Email with Link</strong> to send an email using your default email client. Alternatively, copy the link and paste it to your preferred chat tool. Ask the recipient to click the link and follow all on-screen installation instructions. <strong>Remember:</strong> LogMeIn will be installed on the computer where the recipient opens the link and runs the installer.</td>
</tr>
<tr>
<td>Deployment Method</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Installer File (.msi)</td>
<td>Download the LogMeIn.msi installer that must be run on the host computer manually. Click <strong>Download Installer File</strong> to download the LogMeIn installer package. Users must run this pre-configured installer to install the LogMeIn host on their computers.</td>
</tr>
<tr>
<td><strong>Note:</strong> Optionally, you can set up a Microsoft Windows Group Policy to automatically install LogMeIn hosts.</td>
<td></td>
</tr>
<tr>
<td>Installer Executable (.exe)</td>
<td>Download a self-extracting installer package. Click <strong>Download Installer Executable</strong> to download the LogMeIn installer package. Users must run this pre-configured installer to install the LogMeIn host on their computers.</td>
</tr>
<tr>
<td>Command or Batch File</td>
<td>Download a batch file or create a command that you can run from command prompt. You must download the LogMeIn.msi installer to use the batch file or command from <a href="https://secure.logmein.com/logmein.msi">https://secure.logmein.com/logmein.msi</a>. Click <strong>Download as Batch file...</strong> to download a batch file. Select <strong>Silent installation</strong> to install the host without user interaction.</td>
</tr>
</tbody>
</table>
Connecting to a Host Computer

System Requirements – Client Device
The computer, phone, or tablet you use to remotely access a LogMeIn computer must meet certain technical requirements.

Important: Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed). Learn more

PC and Mac Client-side Operating System
- Windows 7 or newer (including 64-bit)
- Windows Server 2008R2 or newer (including 64-bit)
- On a Mac: OS X 10.10 (Yosemite) or newer
- Linux, Chromebook and Windows RT are not supported

PC and Mac Client-side Browser
While we recommend connecting via the LogMeIn Client desktop app, you can still access LogMeIn host computers through a supported browser.

On Internet Explorer and older versions of other leading browsers, a plugin is required for a full-featured experience.

Phone or Tablet
Install LogMeIn on any iOS or Android device that meets the requirements shown in the current AppStore or GooglePlay listing.

Internet Connection
Remote control performance depends on several factors, such as screen resolution, color depth, type of activity, available bandwidth and latency.
- For connecting and doing non-remote control work, any always-on internet connection is sufficient.
- For remote control, we require a 1.5 Mbit/s (192 Kbyte/s) or higher connection speed on each end, as per FCC guidelines for video streaming. For optimal experience in Full HD resolution, a 2 Mbit/s (256 Kbyte/s) connection is recommended.

For details, see How much bandwidth is required to use LogMeIn?

How to Connect from LogMeIn.com
Connect to LogMeIn host computers in your LogMeIn account from LogMeIn.com.
Connect to any computer that meets these conditions:

- LogMeIn host software must be installed and running on the host
- The host must be turned on
- The host must be connected to the Internet
- The host must not be in Sleep mode or Hibernation mode

**Tip:** If the host computer is on a network with other LogMeIn host computers then you may be able to wake it using Wake On LAN. To review Wake On LAN requirements, see *How to Wake a Computer in Sleep Mode or Powered Off Using Wake On LAN* on page 20.

- The host must not already be controlled by another LogMeIn user

**Note:** Multiple users can connect to a host simultaneously; however, only a single remote user can control it. For example, one user can control a computer while another uses *File Manager* or *Management Tools*.

To connect from your browser:

2. **Log in** to your account using your LogMeIn ID (email address) and password. The **Computers** page is displayed.
3. On the **Computers** page, click the computer you want to access.

   **Tip:** Control-click or middle-click to open the session in a new browser tab. On a Mac, use Command-click.

LogMeIn will attempt to make a connection to the host. You will be prompted to authenticate to the host.

**Tip:** You can set LogMeIn to securely save your host username and password to the client computer from which you are connecting. This will allow you to automatically authenticate when you next connect from the same computer.

4. **Log in** to the computer using the appropriate authentication method:
   - If prompted, enter the username and password you would enter if you were sitting in front of the host computer.
   - If prompted, enter the Computer Access Code you created when you installed LogMeIn to the host computer.

   **Remember:** Do not enter your LogMeIn ID and password. This will result in Error 1326 or Error 5 (incorrect user name and password).

Your session begins upon successful authentication. The first time you start a remote session you may be asked to install the LogMeIn Client app or an Internet Explorer browser plug-in to the computer you are using to initiate the remote session.
How to Connect using the LogMeIn Client Desktop App

Connect to LogMeIn host computers in your LogMeIn account from your PC or Mac directly using the LogMeIn Client desktop app.

Connect to any computer that meets these conditions:

- LogMeIn host software must be installed and running on the host
- The host must be turned on
- The host must be connected to the Internet
- The host must not be in Sleep mode or Hibernation mode

**Tip:** Wake on LAN is only available from LogMeIn.com

- The host must not already be controlled by another LogMeIn user

**Note:** Multiple users can connect to a host simultaneously; however, only a single remote user can control it. For example, one user can control a computer while another uses File Manager or Management Tools.

1. Launch the LogMeIn Client desktop app:
   - Option 1. Click the LogMeIn system tray (or menu bar) icon and select Connect to computers.
   - Option 2. Using the Start menu or Finder, start the LogMeIn Client.

   Can't find the LogMeIn Client desktop app? Download it from the LogMeIn.com desktop app page.

2. Log in to your account using your LogMeIn ID (email address) and password.
   The computer list is displayed.

3. Click the computer you want to access and select an action.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Remote Control" /></td>
<td>Access and control remote computers</td>
</tr>
<tr>
<td><img src="image" alt="File Manager" /></td>
<td>Transfer files between computers and more</td>
</tr>
<tr>
<td><img src="image" alt="Command Prompt" /></td>
<td>Access remote computers in the background</td>
</tr>
<tr>
<td><img src="image" alt="Main Menu" /></td>
<td>Manage remote computers</td>
</tr>
<tr>
<td><img src="image" alt="Info" /></td>
<td>View computer details</td>
</tr>
</tbody>
</table>
Tip: To connect to a specific computer automatically when the LogMeIn Client starts, select the computer and the default action under View > Options > General > Connect to....

LogMeIn will attempt to make a connection to the host. You will be prompted to authenticate to the host.

Tip: You can set LogMeIn to securely save your host username and password to the client computer from which you are connecting. This will allow you to automatically authenticate when you next connect from the same computer.

4. Log in to the computer using the appropriate authentication method:
   - If prompted, enter the username and password you would enter if you were sitting in front of the host computer.
   - If prompted, enter the Computer Access Code you created when you installed LogMeIn to the host computer.

Remember: Do not enter your LogMeIn ID and password. This will result in Error 1326 or Error 5 (incorrect user name and password).

Your session begins upon successful authentication.

Automatically Connect to a Computer when LogMeIn Client Starts

Follow this procedure to set LogMeIn Client to automatically create a connection to a specific computer when you start and successfully log in.

1. On the LogMeIn Client, click View > Options.
   The LogMeIn Client Options window is displayed.

2. In the LogMeIn Client Options window, select Connect to the following computer when LogMeIn Client starts.
   The Connect to and Default action drop-down boxes are activated.

3. Available options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Profile</td>
<td>If you have multiple profiles, you may need to change your active profile to see the computer you want.</td>
</tr>
<tr>
<td>Connect to</td>
<td>Select the computer to which the LogMeIn Client connects upon start-up.</td>
</tr>
<tr>
<td>Default action</td>
<td>To go directly to a remote control session, select Remote Control.</td>
</tr>
<tr>
<td></td>
<td>To go directly to the File Manager, select File Manager.</td>
</tr>
<tr>
<td></td>
<td>To go directly to the LogMeIn host main menu, select Main Menu.</td>
</tr>
</tbody>
</table>

4. Click OK to save your settings.
The next time you start and successfully log in to the LogMeIn Client, the selected action is automatically made for the chosen host.

Upon connection, you must login to the host with a valid user name and password.

**How to Connect Using a Desktop Shortcut**

Save time by connecting directly to a computer using a secure shortcut on a client computer.

**Who can use this feature?** This feature is available to any Account Holder of a LogMeIn Central or a user with the following permission: *Create Desktop shortcut*.

1. Create a LogMeIn desktop shortcut on the client computer, as follows:
   - Go to www.LogMeIn.com and log in to your account using your LogMeIn ID (email address) and password.
   - Go to **Computers > Properties of a computer > Desktop Shortcut**.

   Follow the on-screen instructions.

2. Use the newly created shortcut to connect to the host:
   - Double-click the shortcut on the client desktop. You do not need to log in to your LogMeIn account.
   - Log on to the host using the appropriate authentication method.

   Your session begins upon successful authentication.

**Tip:** For maximum security, you should not use a LogMeIn desktop shortcut on a public or shared computer.

**How to Connect via Phone or Tablet**

LogMeIn provides apps that you can use to connect to your LogMeIn computers from your iOS or Android devices.

- LogMeIn for iOS – Remote access from your iOS device to your Macs or PCs
- LogMeIn for Android – Remote access from your Android device to your Macs or PCs

**Access Code? Password? About Authentication**

Whenever you connect to a host computer running LogMeIn, you must authenticate yourself to the host computer. That means you need to prove that you have the right to use the remote (host) computer by entering a user name and password that the computer recognizes. **Do not enter your LogMeIn ID and password.** This will result in Error 1326 or Error 5 (incorrect user name and password).

**Which user name and password do I enter?**

Enter the user name and password you use to access your computer. It should be the same information you enter when you see a logon screen like one of these samples.
Most computers with multiple users or on a corporate network require you to authenticate in this way. For example, on a Windows PC you are typically forced to press Ctrl-Alt-Delete and enter your user name and password. When connecting via LogMeIn to such a computer, you will be asked to enter the same user name and password you use when logging in locally.

**Remember:** Do not enter your LogMeIn ID and password. This will result in Error 1326 or Error 5 (incorrect user name and password).

Do you need to change your Windows password? On many Windows computers you can press Ctrl+Alt+Del, and then click Change a password. If your computer uses a Microsoft account for Windows login (Windows 8 and above), follow these instructions from Microsoft.

**What's a Computer Access Code?**

On some computers you may be prompted to enter a Computer Access Code. Usually you are prompted to create a Computer Access Code when you install LogMeIn to a computer that is not configured to require a Windows or Mac user name and password (when you start the computer, it is ready to go without entering a password). The Computer Access Code gives you assurance that only people who know the special code can access your computer.

**Important:** Do not lose your Computer Access Code. It can be changed from the host itself, but cannot be retrieved!

**Remember:** Do not enter your LogMeIn password when asked for a Computer Access Code.

**Advanced Users:** In Windows, the Computer Access Code is actually linked to a hidden Administrator account called LogMeInRemoteUser. The Computer Access Code is the password for the user LogMeInRemoteUser.

**How to Change Your Computer Access Code**

LogMeIn is unable to retrieve a lost Computer Access Code, but you can change the access code directly on the host computer.

This procedure is only valid on host computers already set to use a Computer Access Code.

1. Go to the computer that you want to be able to access remotely.
2. Click the LogMeIn icon and then LogMeIn Control Panel.

![Figure 1: Windows host](image)
Figure 2: Mac host

The LogMeIn Control Panel is displayed.

3. Click the **Options** tab.
5. Type and confirm your new Computer Access Code.
6. Click **OK** to save your change.

**Alternate solution: "control userpasswords2"**

On a Windows host, you can reset the Computer Access Code without opening the LogMeIn host interface using the so-called **control userpasswords2** method.

1. Go to the computer that you want to be able to access remotely.
2. On the host, open the **Run** window: On Windows 7, 8, and Vista, go to **Start** and type `run` in the **Search** field.
3. Type `control userpasswords2` and click **OK**.

4. On the list of users, select **LogMeInRemoteUser**.
5. Click **Reset Password**.
6. Type and confirm your new Computer Access Code.
7. Click **OK** to save your change.

**Alternate solution: Create "LogMeInRemoteUser"**

On a Windows host, you can set a Computer Access Code by creating a user called **LogMeInRemoteUser**. If you are not comfortable working with tools such as Windows Computer Management, feel free to contact LogMeIn for assistance.

1. Go to the computer that you want to be able to access remotely.
2. Create the user called **LogMeInRemoteUser**, as follows:
   a) On the host, open the **Computer Management** window: On Windows 7, 8, and Vista, go to **Start** and type **Computer Management** in the **Search** field.
b) In the Computer Management window, click Local Users and Groups.

c) On the left panel, open the Users folder and right-click to display the menu. Select New User. The New User window is displayed.

d) In the New User window under User name, type LogMeInRemoteUser (one word, exactly as shown).
e) Enter and confirm a password.

    **Important:** This password is one and the same as your Computer Access Code.

f) Select **Password never expires**.

g) Click **Create**. A new user called **LogMeInRemoteUser** is created.

h) Close the **New User** window. The **Computer Management** window is displayed.

3. Add **LogMeInRemoteUser** to the Administrators group, as follows:

   a) On the left panel, open the **Groups** folder and double click **Administrators**.

   b) In the **Administrators Properties** window, click **Add**.

   c) Under **Enter the object names to select**, enter **LogMeInRemoteUser**.

      **Tip:** If you receive a Name Not Found error, select the computer's domain under ** Locations** and set it to the local computer: `computername\LogMeInRemoteUser`.

   d) Click **OK** and close the **Computer Management** window.

4. Restart the LogMeIn service, as follows.

   a) On Windows 7, 8, and Vista, go to **Start** and type **Services** in the **Search** field.

   b) On the list of services, right-click **LogMeIn** and select **Restart**.

When you next log in to this computer using LogMeIn, you will be prompted to enter the password you created for LogMeInRemoteUser. In other words, the password for LogMeInRemoteUser **is exactly the same** as your Computer Access Code.
How to Wake a Computer in Sleep Mode or Powered Off Using Wake On LAN

When all requirements are met, you will be able to use Wake On LAN to switch on a computer that is in sleep mode (PC and Mac) or powered off (PC).

Minimum Requirements

• The computer you are trying to wake up must be on a wired connection (not on WiFi)
• A second LogMeIn host computer must be switched on and in the same network in order to send the wake request

⚠️ Important: Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed). Learn more

Wake On LAN for a Windows PC

How to enable Wake On LAN on a Windows PC.

• Make sure Wake On LAN is enabled in the BIOS of the computer you want to wake up. Consult the user guide of your computer or motherboard to locate the appropriate BIOS switch, usually Wake On LAN from S5.
• Open the LogMeIn Control Panel and navigate to Options > Preferences > Advanced Settings. Under Wake On LAN, select Enable 'Wake On LAN' from sleep and power off. Can't access this feature?
  If LogMeIn was installed by an administrator or via an Installation Link from LogMeIn Central, your administrator may have restricted your access to this feature. Contact your administrator for more information.

Any computer that is ready for Wake On LAN shows the Switch On button next to the computer. Click the button to wake the computer. It may take several minutes for the computer to wake.

Figure 3: Wake On LAN in the browser

Figure 4: Wake On LAN on a phone or tablet


Wake On LAN for a Mac

How to enable Wake On LAN on a Mac.
• On the computer you want to wake up, under System Preferences > Energy Saver, enable Wake for Network Access.

• Can't access this feature? If your Mac is part of a domain or a network, your domain administrator may have restricted some of the features and settings available on your MAC. Contact your administrator for more information.

• Open the LogMeIn Control Panel and navigate to Options > Preferences > Advanced Settings. Under Wake On LAN, select Enable 'Wake On LAN' from sleep and power off.

Any computer that is ready for Wake On LAN shows the Switch On button next to the computer. Click the button to wake the computer. It may take several minutes for the computer to wake.

Figure 5: Wake On LAN in the browser

Figure 6: Wake On LAN on a phone or tablet

Important: You cannot wake a Mac that is powered off. Make sure your Mac is in sleep mode and not powered off.


Troubleshooting Wake On LAN issues on a Windows PC

Here are some steps you can take to troubleshoot issues when trying to wake a PC.

 Minimum Requirements

• The computer you are trying to wake up must be on a wired connection (not on WiFi)
• A second LogMeIn host computer must be switched on and in the same network in order to send the wake request

Important: Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed). Learn more

Hardware Requirements

To ensure best results, make sure the following items are using up-to-date drivers or firmware:

• Motherboard Chipset
• Network Adapter (if you have recently updated to Windows 10, make sure the Network Adapter drivers are updated)
• BIOS

**Tip:** In the BIOS under **Power Management, Deep Sleep** must be turned off.

Consult your computer or hardware manufacturer for assistance in downloading and installing drivers and firmware.

**Tip:** When Wake On LAN is possible, the LED light of both your network adapter and ethernet port should be lit up or blinking. These are commonly located on the back of your computer. If these lights are not lit up or blinking, the issue is with your network adapter or ethernet port hardware and you may want to contact the manufacturer.

### Enabling Wake On LAN on Windows 10

1. Open the **Quick Access Menu** by pressing the **Windows** key and **X** at the same time.
2. Click **Device Manager**.
   
   The Device Manager window is displayed.
3. Expand the list of **Network adapters**.
4. Right-click the primary network adapter and select **Properties**.
   
   The first adapter in the list is usually the primary adapter.
5. Select the **Power Management** tab.
6. Select the boxes for **Allow this device to wake the computer** and **Only allow a magic packet to wake the computer**.
7. Select the **Advanced** tab.
8. In the **Property** box, highlight **Wake on Magic Packet**.
9. Set **Value** to **Enabled**.
10. Select **OK**.
11. Restart your computer.

### Further Resources and Information

To see a full list of available states on your host machine, in **command line** type `powercfg -a` and verify that states S3, S4 and S5 are available.

**Tip:** To open a command line, press the **Windows** key and **R** at the same time on your keyboard to open a *Run* box, then type in *cmd* and select **OK**.

ACPI (Advanced Configuration and Power Interface) standards:

- S0 – System is fully powered on
- S1 – Power on Suspend(POS): Power to the CPU and RAM is maintained.
- S2 – CPU powered off.
- S3 – Standby, Sleep or Suspend: RAM still has power
- S4 – Hibernation: Memory is saved to the hard drive and the system is powered down.
- S5 – Shut Down: The power supply still supplies power to the power button.

For additional information, visit the [Microsoft support site](https://support.microsoft.com).
Troubleshooting Wake On LAN on a Mac

Here are some steps you can take to troubleshoot issues when trying to wake a Mac.

**Minimum Requirements**

- The computer you are trying to wake up must be on a wired connection (not on WiFi)
- A second LogMeIn host computer must be switched on and in the same network in order to send the wake request

**Important:** Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed). [Learn more]

**Hardware Requirements**

First, confirm that you meet the hardware requirements for using Wake on LAN:

- Confirm that the computer is on a wired network (not WiFi). Wake On LAN is not supported for Mac hosts on a wireless network.
- Make sure the host is in Stand-by, sleep, or hibernation (ACPI specification S3 or S4) mode.
- You cannot wake a Mac that is powered off.

**Adjust the Power Management settings in a System Configuration file**

Check the Power Management settings on the Mac you want to wake up.

1. Open Finder.
2. Navigate to **SystemConfiguration** by going to **Go > Go to folder** and typing `/Library/Preferences/SystemConfiguration/`.
4. Set the `<integer> Wake On LAN </integer>` value to 1 for the following `<keys>`:
   a) `<key> AC Power </key>`
   b) `<key> Battery Power </key>`
   c) `<key> UPS Power </key>`
5. Restart the Mac.
Wake On LAN should be available.

**Adjust the Power Management settings in Terminal**

1. Open Finder.
2. Navigate to **Terminal** by going to **Go > Utilities** and double-clicking on **Terminal**. The Terminal window is displayed.
3. Type `pmset -g live`.
   A table with settings and values is displayed.
4. Look for the value `womp` and verify that it is set to 1.
   If it is not set to 1, you can set it with the command `sudo pmset -a womp 1`.)
Further Resources and Information

Make sure the host is in Stand-by, sleep, or hibernation (ACPI specification S3 or S4). You cannot wake a Mac that is powered off.

ACPI (Advanced Configuration and Power Interface) standards:
- S0 – System is fully powered on
- S1 – Power on Suspend(POS): Power to the CPU and RAM is maintained.
- S2 – CPU powered off.
- S3 – Standby, Sleep or Suspend: RAM still has power
- S4 – Hibernation: Memory is saved to the hard drive and the system is powered down.
- S5 – Shut Down: The power supply still supplies power to the power button.

For additional information, visit the Apple support site.

How to Set Up Automatic Authentication

LogMeIn Central offers a combination of settings that allow you to securely save host credentials to a client computer. This allows you to automatically authenticate to a host when you next connect from the same client.

1. Make sure that automatic authentication is active for your user profile:
   b) At the top of the page, click Settings > Security.
   c) Under Remember Computer Login Credentials, confirm that the following is selected: Give users the option to store host computer login credentials on clients.

   **Tip:** If the section is not available or is grayed out, then you do not have permission to use this feature. Contact the LogMeIn Central Account Holder who gave you access to computers in his account and ask for the Login credentials can be saved permission.

2. Make sure automatic authentication is active on the host. Allow login credentials to be saved must be selected for the Host Preference Package applied to the host.
   This option is active by default when no Host Preference Package is applied.

3. Reconnect to the host and select the Save credentials box during authentication.
   Your Windows or Mac authentication information is securely saved to the client computer.

   The next time you log in to the same host from the same client, the authentication window will be displayed briefly, but you will not need to enter your user name or password. Your saved credentials will be sent to the host automatically.

**Do you want to turn off automatic authentication?** Once connected to a host, click Delete saved credentials at the top of the host Dashboard (Detailed Mode) or Main Menu (Compact View).
For More Information...

LogMeIn Central User Guide
LogMeIn User Guide
LogMeIn Hamachi User Guide
Index

A
account
  LogMeIn 4
Android 15
authentication 12, 13, 15
  automatic 24
Automatically connect to a specific computer 14

C
change
  computer access code 16
computer access code 5, 15
  change 16
Computers page
  connect to a host from 12, 13
connect
  open a new tab 12
  to a host computer 12, 13
  to a host using a shortcut 15

D
deployment
  modify 9
  deployment methods 9
desktop shortcut to a computer 15
direct to remote control 12, 13
distribution
  methods 9

F
firewalls 6
forgotten access code 16

I
installation 5
  remote 7
LogMeIn host 5
  installation links 7
iPad 15
iPhone 15
iPod touch 15

L
LogMeIn Client desktop app 13

O
one-click access 14
open a new tab 12

P
password
  Windows or Mac 15

R
remote control
  go directly to 12, 13
remote deployment 7

S
saved credentials 24
security
  host authentication 15
silent install 9
single-click access 15
smartphone as client 11
system requirements
  client device 11
  host 5

W
Windows
  password 15